Page Contents ×

This page provides information on how V-Ray integrates into the standard Maya menus.

 


V-Ray provides a menu on its own in Maya's toolbar, where you can find some commonly used V-Ray components.

In addition, there are a number of items to the Maya menus, in particular the FileCreate, Windows, Lighting/Shading, and viewport Panels menus. Here you can create V-Ray lights, geometric objects, etc.

 

The V-Ray plugin needs to be activated in the plug-in manager for the options to appear.


 

 

||Create menu|| > Lights

 

||Create menu|| > V-Ray

 

 

 

 

 ||Windows menu|| > Rendering Editors > V-Ray

 

||Lighting/Shading menu||

 


 

||File menu|| > Export All... > Export All Options > General Options > File type > V-Ray Scene


 

||Viewport|| > Panels menu > Panel (available only for versions prior Maya 2017)