This page provides information on what hardware and operating systems are required for V-Ray to work properly.

 

Page Contents

 

Overview


Please make sure that your system fulfills the requirements listed below before installing V-Ray.
 

Requirements


The requirements listed here are for the latest version of V-Ray in 3ds Max.

 

ProcessorIntel® 64-bit or compatible processor with SSE2 support
RAM4 GB RAM and 4 GB swap minimum – recommended 8 GB or more RAM, 8 GB or more swap file
Operating systemMicrosoft® Windows® 7 (SP1), Windows 8.1, or Windows 10 Professional operating system
Autodesk® 3ds Max3ds Max® 2013/3ds Max Design® 2013, 2014, 2015, 2016, 2017, and 2018 (64-bit)
USB portRequired for hardware lock, preferably USB 2.0
TCP/IPOnly IPv4 is supported. IPv6 is currently not supported.

 

 

 

 

 

 

Note: V-Ray 3.6 requires V-Ray License server 4.4.1