This page provides some basic information about V-Ray in Rhino.

 

Section Contents

Page Contents

 

Overview


V-Ray is a rendering plug-in for Rhino. In addition to supporting most standard Rhino features, V-Ray supports many third-party plug-ins. V-Ray for Rhino includes Interactive and non-interactive rendering, progressive rendering, and supports GPU Acceleration.

With Interactive rendering enabled, you can update the rendering as you make changes to the scene in real time. It is intended to be used to both assist setting up the scene and produce Production renderings as well.

 

Enable V-Ray


In order to use V-Ray, the render package must be enabled. Enable the plug-in through the Properties.

 

UI Path: File > Properties... > Rhino Options > Plug-ins > V-Ray for Rhino

 

 

 

After enabling the V-Ray plugin, the V-Ray toolbar should become accessible. To manually manage the toolbars, go to File > Properties... > Rhino Options > Toolbars. In the Files section, select VRayForRhino_3 to access the V-Ray toolbar options.

 

Rendering with V-Ray


After you choose V-Ray as the renderer for your scene, you can use various methods to start a V-Ray rendering. For example, the Render button in the Render Setup window will initialize a V-Ray render.

V-Ray renderings display in the V-Ray Virtual Frame Buffer  (VFB), which has a multitude of V-Ray specific tools for saving and comparing renderings, adding lens effects, and viewing render elements.

For tools to adjust rendering quality and speed with V-Ray, see the Render Settings page.