Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

width100%

...

This page provides information on the Pdplayer View menu.

 

Page Contents

Table of Contents
stylecircle

 

Overview

...

The View menu holds the commands for handling

...

Pdplayer's interface and the way it displays the different layers.

...

Image Removed

Figure 55. The View Menu

 It is located in the Menus section of the Pdplayer User Interface

 

...

 

UI Path: ||Pdplayer Menu|| > View

 

Menu Options

...

 

Image AddedView Menu

 

 

Full Screen Mode – Toggles the full screen mode.

Timeline – Shows/Hides the timeline area user interface.

Layer Stack – shows and hides the layer stack.

Information Bar – Shows/Hides the information bar.

Layer Properties – Shows/Hides the layer properties panel.

Preview Area Tooltip – when this option is selected holding the mouse pointer over a pixel will bring out a tooltip containing information about that pixel.

Mask – Shows/Hides the resolution mask in the preview area.

Grid – Shows/Hides the workspace grid.

Synchronize display – Toggles the vertical synchronization. Prevents tearing but will have a performance hit.

Reset/Fit to Window – Resets the workspace pan to the default 0, 0 position and the zoom to 100%/ Fits all visible layers to the preview area performing pan and zoom at the same time.

Zoom In – Zooms in the workspace in steps (10%, 20%, 30%, 50%, 100%, 200%, 400%).

Zoom Out – Zooms out the workspace in steps (10%, 20%, 30%, 50%, 100%, 200%, 400%).

Resize Window to Fit – Resizes the Pdplayer window to fit all viewable layers.

Enable secondary playback buttons – When this option is enabled and if you are working with the Timeline hidden you will be able to use the secondary playback buttons by moving your mouse pointer to the bottom part of the screen.

Toggle Red Channel – Toggles the visibility of the composition’s red channel in grayscale.

Toggle Green Channel – Toggles the visibility of the composition’s green channel in grayscale.

Toggle Blue Channel – Toggles the visibility of the composition’s blue channel in grayscale.

Toggle Alpha Channel – Toggles the visibility of the composition’s alpha channel in grayscale.

Toggle Luma Channel – Toggles the visibility of the composition’s luma channel in grayscale.

Toggle Depth Channel – Toggles the visibility of the composition’s depth channel in grayscale.

Toggle Red Channel Mode – Toggles the visibility of the composition’s red channel in color.

Toggle Green Channel Mode – Toggles the visibility of the composition’s green channel in color.

Toggle Blue Channel Mode – Toggles the visibility of the composition’s blue channel in color.