Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Updated the warning for unsupported versions

...

Table of Contents
maxLevel3
stylecircle

 

 

Warning

Please note that V-Ray for SketchUp version 2.0 and earlier are no longer supported.

 

Windows

...

Please make sure that your system fulfills these requirements before installing V-Ray. Note that V-Ray is only supported for 64-bit operating systems and 64-bit versions of SketchUp.

Processor

Intel® Pentium ® IV or compatible processor with SSE3 support.

RAM

4 GB RAM and 4 GB swap minimum – recommended 8 GB or more RAM, 8 GB or more swap file

TCP/IP

Only IPv4 is supported. IPv6 is currently not supported

Operating System

Windows® 7, Windows 8.1, Windows 10. (64-bit versions only)

SketchUp

Version 2015, 2016 or later , 2017 and 2018 (64-bit versions only)

 

Mac OS X

...

Processor

Intel ® Pentium ® IV or compatible processor with SSE3 support.

RAM

4 GB RAM and 4 GB swap minimum – recommended 8 GB or more RAM, 8 GB or more swap file

TCP/IP

Only IPv4 is supported. IPv6 is currently not supported

Operating SystemApple® Mac OS X 10.9.x or higher
SketchUPVersion 2015, 2016 or later, 2017 and 2018

 

 

Note
Fancy Bullets
typecircle
  • GPU CUDA rendering is available only for Fermi-, Kepler-, Maxwell- and Pascal- based NVIDIA cards as well as CPUs.
  • Interactive GPU OpenCL rendering mode is currently not supported.

...