Page Contents ×

 

Overview


Please make sure that your system fulfills the following requirements before installing V-Ray. Check the Nuke system requirements on The Foundry website for additional information.

 

Windows


  Note that V-Ray is only supported for 64-bit operating systems and 64-bit versions of Nuke.

 

Processor

1st Gen Intel® Core™ or compatible processor with SSE4.2 support (x64)

RAM

4 GB RAM and 4 GB swap minimum – recommended 8 GB or more RAM, 8 GB or more swap file

USB PortRequired for hardware lock, preferably USB 2.0
TCP/IPOnly IPv4 is supported. IPv6 is currently not supported
GPU Support

Maxwell-, Pascal-, Turing-, or Volta-based NVIDIA card(s) with latest video driver or at least version 441.28

The minimum required compute capability is 5.2*.

CUDA compute capability and card reference

 

The following table shows the versions of The Foundry Nuke and operating systems on which V-Ray is supported.

 

Version of Nuke Supported Operating System
Nuke 12 64-bitWindows ® 10
Nuke 12.1 64-bitWindows ® 10
Nuke 12.2 64-bitWindows ® 10

 

Linux


Processor

1st Gen Intel® Core™ or compatible processor with SSE4.2 support (x64)

RAM

4 GB RAM and 4 GB swap minimum – recommended 8 GB or more RAM, 8 GB or more swap file

USB PortRequired for hardware lock, preferably USB 2.0
TCP/IPOnly IPv4 is supported. IPv6 is currently not supported
GPU Support

Maxwell-, Pascal-, Turing-, or Volta-based NVIDIA card(s) with latest video driver or at least 440.36

The minimum required compute capability is 5.2* .

CUDA compute capability and card reference

 

The following table shows the versions of The Foundry Nuke and operating systems on which V-Ray is supported.

 

Version of Nuke Supported Operating System
Nuke 12 64-bitCentOS 7.4, 7.5, and 7.6 (64-bit)
Nuke 12.1 64-bitCentOS 7.4, 7.5, and 7.6 (64-bit)
Nuke 12.2 64-bitCentOS 7.4, 7.5, and 7.6 (64-bit)